Forums

Forums -> Customer Feedback -> Request for lost password - no message reaching
j_m_fribourg_ch posted:
0
Three years, I offered a domain name to my sister in order to allow her to have a personalized email. I created an account for her beside my own account and I help her to manage any technical detail that might happen. I haven't accessed the account for more than a year.
She moved last year, and I realized today that her previous street address was still in the Whois. Thus I decided to access the account in order to change her address. I used the username and password that I had created, but couldn't access the account.
I assumed that she had changed the password on her own initiative, but she told me this was not the case. Thus I decided to use the lost password option. I sent a request for recovering the password, using the email address as it is in the Whois, plus username: no message from Dynadot. I made another attempt without the username: still no message. I made a third attempt using my sister's other email address: no result. I checked all my spam boxes: no message there. I made a further attempt to recover the password: still no success. I sent a test message to the email address as found in the Whois: it reached me after a few seconds.
I am really puzzled. When there is a request to recover a password, you send it to the address found in the Whois, is this correct? Do you currently experience any trouble with the password recovery system? or do you send the messages with a delay of a few hours in such cases?
Thank you for any information. It is not urgent, everything in the Whois remains correct except for the street address, but there is always a nervous feeling when one feels locked out of the account, and the password does no longer work...
ReplyQuote9/15/2017 08:31
Amazingly, as I make another attempt to log in again, it works flawlessly - with the same username and same password as earlier, the ones that had failed several times.
Very puzzling. Could it be browser-related? I had made my previous attempts using Firefox, and now I have logged in using Google Chrome. But still, it is hard to understand how using Firefox (a popular browser) might have caused two (apparently unrelated) issues.
Any guess?
ReplyQuote9/15/2017 11:56
Could you email us the username you referred to here at accounts@dynadot.com so we could take a further look please? The account you used for the post seems to be good.
ReplyQuote9/26/2017 02:23