Forums -> Server incidents -> Not receiving all emails
b_w_langley_ca posted:
For some reason I am not getting all my emails....any one else having this problem???
ReplyQuote5/24/2013 18:54
Specifically two senders cannot send email to anyone in my domain '' Here is the message:

Remote Server returned '< #4.4.7 smtp;400 4.4.7 Message delayed>'

Original message headers:

Received: from ( by ( with Microsoft SMTP Server id; Fri, 24 May 2013 22:03:36 +0000
Received: from mail54-co9 (localhost [])       by
(Postfix) with ESMTP id 5AF4AC00C5     for <>; Fri,
24 May 2013 22:03:36 +0000 (UTC)
X-Forefront-Antispam-Report: CIP:;KIP:(null);UIP:(null);IPV:NLI;;RD:none;EFVD:NLI
X-SpamScore: 4
X-BigFish: PS4(z569dh54e0i5608izc85fh62a3Izz1f42h1ee6h1de0h1fdah1202h1e76h1d1ah1d2ah1fc6hzz17326ah18c673h8275bhz32i2a8h668h839hd24hf0ah1288h12a5h12bdh137ah1441h1504h1537h153bh162dh1631h1758h18e1h1946h19b5h19ceh1ad9h1b0ah1bceh1d07h1d0ch1d2eh1d3fh1dc1h9a9j1155h)
X-Forefront-Antispam-Report-Untrusted: SFV:SKI;SFS:;DIR:OUT;SFP:;SCL:-1;SRVR:BL2PR04MB132;;LANG:en;
Received: from mail54-co9 (localhost.localdomain []) by mail54-co9
(MessageSwitch) id 1369433013935370_12809; Fri, 24 May 2013 22:03:33 +0000
Received: from (unknown [])       by (Postfix) with ESMTP id D8429BE036D     for
<>; Fri, 24 May 2013 22:03:33 +0000 (UTC)
Received: from ( by ( with Microsoft SMTP Server (TLS) id; Fri, 24 May 2013 22:03:33 +0000
Received: from ( by ( with Microsoft SMTP
Server (TLS) id 14.16.311.1; Fri, 24 May 2013 22:03:27 +0000
Received: from ( by ( with Microsoft SMTP
Server (TLS) id 15.0.698.13; Fri, 24 May 2013 22:03:26 +0000
Received: from ([]) by ([]) with mapi id
15.00.0698.010; Fri, 24 May 2013 22:03:26 +0000
From: Brenda Wyman <>
To: "" <>
Subject: test
Thread-Topic: test
Thread-Index: AQHOWMqDC44N0wVulUCjIJtkwsiwVw==
Date: Fri, 24 May 2013 22:03:24 +0000
Message-ID: <>
Accept-Language: en-US
Content-Language: en-US
x-originating-ip: []
Content-Type: text/plain
MIME-Version: 1.0
X-MS-Exchange-Organization-OriginalArrivalTime: 24 May 2013 22:03:36.3673
X-MS-Exchange-Organization-AuthSource: CO9EHSOBE017.ehs.local
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-Exchange-Organization-MessageDirectionality: Incoming
X-MS-Exchange-Organization-OriginalSize: 7657
X-MS-Exchange-Forest-MessageScope: 00000000-0000-0000-0000-000000000000
X-MS-Exchange-Organization-MessageScope: 00000000-0000-0000-0000-000000000000
X-MS-Exchange-Organization-HygienePolicy: Standard
X-MS-Exchange-Organization-MessageLatencyInProgress: LSRV=CO9EHSOBE017.ehs.local:TOTAL=0;2013-05-24T22:03:36.445Z
ReplyQuote5/25/2013 11:25
Wow, not replying to emails, or forum topics...not answering phone calls....great customer service! ha! I will be taking mine and my clients business elsewhere.
ReplyQuote5/25/2013 13:52
teamdynadot posted:
Our apologies for the delayed response.  This issue has already been handled via email.
ReplyQuote5/30/2013 17:20
I am also not receiving any email sended to my yahoo, gmail and even to my work email.

This is what i got to my yahoo email:

Sorry, we were unable to deliver your message to the following address.

Mail server for "" unreachable for too long

--- Below this line is a copy of the message.

Received: from [] by with NNFMP; 31 Oct 2013 21:02:45 -0000
Received: from [] by with NNFMP; 31 Oct 2013 21:02:45 -0000
Received: from [] by with NNFMP; 31 Oct 2013 21:02:45 -0000
X-Yahoo-Newman-Property: ymail-3
Received: (qmail 82461 invoked by uid 60001); 31 Oct 2013 21:02:45 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=s1024; t=1383253364; bh=xTUBsQYtSth9VuEPNsnk8skOkIKmmoojWpGpUyjb9NE=; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type; b=HaGr40w+OGMLCap+sxR0a7cf3cCgR06aJinuywnlCQ0VPOKFhwfG182Te0mAhdiw0XdbeBQkYV5rZokUq/g3jrcnaxNfLH0O9v7DDbIldbYNY85vmDnP37Wv8SnxRgvrTfIA6lQjjttMsPwDdxkAYCMPDKkoFJb9WZlmuAdkLpA=
DomainKey-Signature:a=rsa-sha1; q=dns; c=nofws;
X-YMail-OSG: xX8Tty4VM1mhdMGOWUb7xLyQVAKjgcIVaD.IDQnd2_v8yya
Received: from [] by via HTTP; Thu, 31 Oct 2013 14:02:44 PDT
X-Rocket-MIMEInfo: 002.001,YXZlciBzaSBvcmEgc2kKwqAKCgoKCkxpbXBpZXphIHkgU2VydmljaW9zIEdlbmVyYWxlcwpJbmcuIEN1YXVodGVtb2MgQ29yb25hZG8sIE1CQQpEaXJlY3RvciBHZW5lcmFsCk5leHRlbDogMTgxNC40NTkxIMKgSWQuIDcyKjEyKjUwMzUxCkNlbHVsYXI6IDgxMS41NjIuNjkzMgoKCgpFbCBWaWVybmVzLCAxIGRlIG5vdmllbWJyZSwgMjAxMyAwOjAyOjE4LCBTZXJ2aWNpbyBhbCBDbGllbnRlIExTRyA8Y29udGFjdG9AZ3J1cG9sc2cuY29tLm14PiBlc2NyaWJpw7M6CiAKb3RyYSB2ZXMBMAEBAQE-
X-Mailer: YahooMailWebService/
References: <>
Message-ID: <>
Date: Thu, 31 Oct 2013 14:02:44 -0700 (PDT)
From: Cuauhtemoc Coronado <>
Reply-To: Cuauhtemoc Coronado <>
Subject: Re: hey
To: Servicio al Cliente LSG <>
In-Reply-To: <>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="989092850-154443461-1383253364=:82207"

Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

aver si ora si=0A=A0=0A=0A=0A=0A=0ALimpieza y Servicios Generales=0AIng. Cu=
auhtemoc Coronado, MBA=0ADirector General=0ANextel: 1814.4591 =A0Id. 72*12*=
50351=0ACelular: 811.562.6932=0A=0A=0A=0AEl Viernes, 1 de noviembre, 2013 0=
:02:18, Servicio al Cliente LSG <> escribi=F3:=0A =
=0Aotra ves
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:10pt"><div><span>aver si ora si</span></div><div></div><div>&nbsp;<=
/div><div></div><div><br><br><br><br></div><div>Limpieza y Servicios Genera=
les<br>Ing. Cuauhtemoc Coronado, MBA<br>Director General<br>Nextel: 1814.45=
91 &nbsp;Id. 72*12*50351<br>Celular: 811.562.6932</div><div class=3D"yahoo_=
quoted" style=3D"display: block;"> <br> <br> <div style=3D"font-family: Hel=
veticaNeue, 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif=
; font-size: 10pt;"> <div style=3D"font-family: HelveticaNeue, 'Helvetica N=
eue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 12pt;"> <di=
v dir=3D"ltr"> <font size=3D"2" face=3D"Arial"> El Viernes, 1 de noviembre,=
2013 0:02:18, Servicio al Cliente LSG &lt;; esc=
ribi=F3:<br> </font> </div>  <div class=3D"y_msg_container">otra ves<br><br=
</div> </div>  </div> </div></body></html>


This is got a at my email account:

Your message
  Subject: FW: Basra Service Desk Scan

Has been delayed for some or all of the intended recipients.

The recipients that were affected are:

Your message was received 04:13:59 Sat, 02 November 2013.
The mail system will keep trying to deliver your message for another
19 hours 52 minutes.

Additional Information
Original Sender:    <>
Sender-MTA:         <>
Reporting-MTA:      <>
MessageName:        <B52747c070017.000000000001.0003.mml>


I configure it the email in outlook and mozilla thunderbird and nothing, i beleive problem is on the servers at Dynadot, because i have done it several times i just got enough.
ReplyQuote11/2/2013 05:51
And by the way, i created another email account and i found the same situation, except it that this time i found the message that there is no comunication with the server.
ReplyQuote11/2/2013 05:57
teamdynadot posted:
Since you have the domain pointed to our site builder, the MX record you need is no longer attached to your domain.  If you use the 'Advanced Hosting' setting, or its corresponding name servers, the MX record would be included automatically.  Since you are not using either of those settings, the record needs to be added in manually.  I've gone ahead and added it in for you, so email should be working again soon.
ReplyQuote11/4/2013 15:47
I'm having an issue with the email too.  All my outgoing emails work, but I'm not receiving anything?  How can I fix this?
ReplyQuote1/26/2014 10:51
teamdynadot posted:
Yours is a similar issue.  Your domain is set to forward to another URL.  Without using our name servers, or the 'Dynadot Hosting' setting, there is no MX record in place for your domain.  I'll add it in for you now.  

How can I use your Email Hosting for email only?

Our Email Hosting can be used as full hosting for simple, static websites or just for email - it is called Email Hosting, after all!

If you want to use our Email Hosting for email only and you use your web host's name servers, ask them to add the following MX and TXT records for you. If you use one of our services, such as DNS, parking, website builder, or domain forwarding, you can create the MX and TXT records using the steps below:

  1. Sign in to your Dynadot account.
  2. Select "My Domains" from the left-side menu bar and "Manage Domains" in the drop-down.
  3. Check the box next to the domain name attached to your Email Hosting plan and click on the "Bulk Action" button.
  4. Choose "DNS Settings" from the "Bulk Action" list.
  5. Under the "Domain Record" section, select "MX" from the “Record Type” drop-down.
  6. Enter in the "Mail Host" section.
  7. Set the "Distance" to 0, the highest priority.
  8. Under the "Domain Record" section, select "TXT" from the “Record Type” drop-down.
  9. Enter "v=spf1 mx ~all" in the "IP Address or Target Host" section.
  10. Press the "Save Email Settings" button to save your changes.

NOTE: The SPF record will help prevent spoofing and let email servers know your message is not spam.

From Help Section: Web Hosting > Email Hosting > How can I use your Email Hosting for ...
ReplyQuote1/26/2014 15:56
Please excuse my ignorance.  Thank you for the quick response and fix.  Much appreciated.
ReplyQuote1/27/2014 08:24
teamdynadot posted:
You're welcome. :)
ReplyQuote1/27/2014 15:26